Installing PTLens on the Mac

PTLens runs on Intel Macs, OS X version 10.5.2 or later, with a screen resolution of at least 1280x800. If you are running OS X 10.7 (Lion) or later, you must disable Gatekeeper the first time you run PTLens. I suggest you read the Gatekeeper section and then click on elements you plan to install.

To ensure you have the latest release please obtain PTLens from the ePaperPress.com web site. When you open PTLensMac.dmg there are two documents at the top of the dialog: ReadMe (this document), and PTLensHelp.

ReadMe explains how to install PTLens. Once installed, PTLensHelp explains how to use the controls. For first-time users I recommend taking five minutes to read the section titled Getting Started > Quick Start. You'll also find PTLensHelp in the standalone application under Help > PTLens Help. For the plug-in or external editor choose the Help button.

Legal

This program is distributed in the hope that it will be useful, but without any warranty; without even the implied warranty of merchantability or fitness for a particular purpose. In no event shall the author be liable for any claim, damages, or other liability, whether in an action of contract, tort or otherwise, arising from, out of or in connection with the software or the use or other dealings with the software.

Contact

You may contact me via the Feedback link at this site.